Aplicativos que usam o Linkedin para autenticar devem ser atualizados antes de 1º de maio de 2019

A versão 1 da API do Linkedin não funcionará mais a partir do dia 1º de maio, o que nos obriga a migrar para a versão 2 e, para isso, deverá ser feito alterações na configuração e possivelmente no aplicativo criado com GeneXus e GAM.

Conforme anunciado pela Microsoft, até 1º de maio de 2019 há tempo para migrar para a versão 2.0 da API do Linkedin. Isso afeta aplicativos criados com o GeneXus, que usam o GAM e o tipo de autenticação OAUTH 2.0 para fazer o login com o Linkedin.

Para que os aplicativos mantenham essa funcionalidade operacional, as alterações devem ser feitas no nível de configuração e, potencialmente, também alterações na instalação ou no código.

Mais informações podem ser encontradas no SAC # 45429.

Suporte GeneXus