Menu principal

Anuncio para los usuarios que usan GeneXus Server 15

Se encuentra disponible un patch para mejorar la seguridad en GXserver Versión 15 (todos los upgrades).

No solo la seguridad en las aplicaciones es un aspecto imprescindible para la confianza en los sistemas, sino también en el ciclo de desarrollo, por eso, de acuerdo a nuestro constante monitoreo de este aspecto desarrollamos mejoras, las cuales (en la medida de lo posible o de acuerdo a su importancia) disponibilizamos como “patches” fácilmente instalables.

En este sentido liberamos un patch que mejora aspectos de seguridad, el cual puede obtenerse desde aquí. Recomendamos la instalación de este patch a todos nuestros clientes de GeneXus Server Versión 15 (on premises, sin importar el upgrade). Más información en SAC 43105.

Nota: el patch no es necesario para quienes utilicen GeneXus Server en versiones anteriores a la versión 15.
Por consultas, por favor contactar a Soporte GeneXus.