Agreed

Cookies

We use cookies to improve your experience, digital marketing and usage analysis.

Privacidad

We use cookies to improve your experience, digital marketing and usage analysis.
Go to Privacy
News

Important - Security Notice - Java Applications with Apache Log4j

[This is an automatic translation]

A major security risk affecting an Apache Log4j library, widely used in Java applications, has recently been identified and reported.

In certain situations, these applications can allow an attacker to remotely execute code, as detailed in dedicated site security reports and Log4J's own site security section, so it is extremely important to take steps to fix it. urgently.

To mitigate the risk, configurations can be made, according to what is detailed in the corrections reports made by Apache Log4j and GeneXus SAC # 50554.

The situation is still under analysis by the pertinent authorities and as a GeneXus team we are attentive to news and taking the associated measures.

We will keep SAC 50554 updated with relevant information to mitigate or solve the associated problems.

Original references:

CVE-2021-44228
CVE-2021-45046
Apache Log4j Security Vulnerabilities