GeneXus GX29 meeting: the most important technology and business event in Latin America.

IMPORTANT NOTICE: Applications that use Linkedin to authenticate, must be updated before May 1st, 2019

Version 1 of the Linkedin API will no longer operative on May 1st, which forces users to migrate to version 2 and perform some changes in the configuration and potentially in the application created with GeneXus and GAM.

As announced by Microsoft, until May 1st, 2019, there is time to migrate to the API version 2.0 of Linkedin. This affects applications created with GeneXus, which use GAM and the authentication type OAuth 2.0 to login with Linkedin.

For applications to maintain that operational functionality, changes must be made at the configuration level, and potentially also changes in the installation or even code.

More information can be found at  SAC #45429.
 

Support Resources